Perguntas Frequentes

Requisitos mínimos para uso do Hiper
Última atualização 4 meses atrás

Hiper Loja (principal) e Hiper Caixa

  • Hardware recomendado: Processador Core i3, 4 GB de memória RAM e 10 GB de espaço em disco.
  • Sistema operacional compatível: Windows 7 (Service Pack 2) ou superiores.
  • Software necessário: Microsoft .NET Framework 4.6.2 ou superiores.
  • Banco de dados: SQL Server 2008 Express R2 ou superiores.
  • Resolução de vídeo mínima: 1024 x 768.

Hiper Loja (adicional)

  • Hardware recomendado: Processador Dual Core e 2 GB de memória RAM.
  • Sistema operacional compatível: Windows 7 (Service Pack 2) ou superiores.
  • Software necessário: Microsoft .NET Framework 4.6.2 ou superiores.
  • Banco de dados: SQL Server 2008 Express R2 ou superiores.
  • Resolução de vídeo mínima: 1024 x 768.
Computadores Windows 8 ou superiores, já possuem o Microsoft .NET Framework 4.6.2 na sua instalação original. No Windows 7 é necessário instalar o .NET Framework 4.6.2 ou superior.


Por favor, aguarde!

Por favor aguarde... vai levar um segundo!